There seems to have been an error initializing or updating cupidjunction dating

6854933580_2c8b688306_z

Click on this video link for a short video on “clean pairing” a phone to the basic Sync system.

Click on this video link for a short video on “pairing a device to My Ford Touch.” Here is an overview of the pairing process: Before pairing your i Phone with SYNC, go to the Settings folder and turn Bluetooth On.

there seems to have been an error initializing or updating-33there seems to have been an error initializing or updating-74there seems to have been an error initializing or updating-24

Always check to see if your phone’s operating system has all of the current updates.

Here is a step by step guide about how to get up and running.

First, make sure that you are indeed on the 14.04: sudo apt-get install ant gcc g libkrb5-dev libffi-dev libmysqlclient-dev libssl-dev libsasl2-dev libsasl2-modules-gssapi-mit libsqlite3-dev libtidy-0.99-0 libxml2-dev libxslt-dev make libldap2-dev maven python-dev python-setuptools libgmp3-dev You will also need the ‘maven’ package. You will hit the Ubuntu package problem the first time if you are using a Hue version smaller than 3.8: --- Creating virtual environment at /root/hue/build/env python2.7 /root/hue/tools/virtual-bootstrap/\ -qq --no-site-packages /root/hue/build/env Traceback (most recent call last): File "/root/hue/tools/virtual-bootstrap/virtual-bootstrap.py", line 1504, in main() File "/root/hue/tools/virtual-bootstrap/virtual-bootstrap.py", line 547, in main use_distribute=options.use_distribute) File "/root/hue/tools/virtual-bootstrap/virtual-bootstrap.py", line 637, in create_environment install_setuptools(py_executable, unzip=unzip_setuptools) File "/root/hue/tools/virtual-bootstrap/virtual-bootstrap.py", line 379, in install_setuptools _install_req(py_executable, unzip) File "/root/hue/tools/virtual-bootstrap/virtual-bootstrap.py", line 355, in _install_req cwd=cwd) File "/root/hue/tools/virtual-bootstrap/virtual-bootstrap.py", line 608, in call_subprocess % (cmd_desc, proc.returncode)) OSError: Command /root/hue/build/env/bin/python2.7 -c "#! [INFO] ------------------------------------------------------------------------ [INFO] BUILD FAILURE [INFO] ------------------------------------------------------------------------ [INFO] Total time: .498s [INFO] Finished at: Wed Sep 10 PDT 2014 [INFO] Final Memory: 11M/116M [INFO] ------------------------------------------------------------------------ [ERROR] Failed to execute goal on project hue-plugins: Could not resolve dependencies for project com.cloudera.hue:hue-plugins:jar:3.6.0-SNAPSHOT: Could not find artifact jdk.tools:jdk.tools:jar:1.7 at specified path /usr/lib/jvm/java-7-openjdk-amd64/jre/../lib/- [Help 1] [ERROR] [ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch. Installed 0 object(s) from 0 fixture(s) Synced: zookeeper Not synced (use migrations): - desktop - beeswax - hbase - jobsub - oozie - pig - search - spark - sqoop - useradmin - security (use ./migrate to migrate these) Running '/home/romain/projects/hue/build/env/bin/hue migrate --merge' with None Running migrations for desktop: - Nothing to migrate. Installed 0 object(s) from 0 fixture(s) Running migrations for beeswax: - Nothing to migrate. Installed 0 object(s) from 0 fixture(s) Running migrations for hbase: - Nothing to migrate. Installed 0 object(s) from 0 fixture(s) Running migrations for jobsub: - Nothing to migrate. Installed 0 object(s) from 0 fixture(s) Running migrations for oozie: - Nothing to migrate. Installed 0 object(s) from 0 fixture(s) Running migrations for pig: - Nothing to migrate. Installed 0 object(s) from 0 fixture(s) Running migrations for search: - Nothing to migrate. Installed 0 object(s) from 0 fixture(s) Running migrations for spark: - Nothing to migrate. Installed 0 object(s) from 0 fixture(s) Running migrations for sqoop: - Nothing to migrate. Installed 0 object(s) from 0 fixture(s) Running migrations for useradmin: - Nothing to migrate.

You could install it with apt-get but it is also recommended to install from a maven3 tarball in order to avoid to pull a lot of dependencies. [ERROR] Re-run Maven using the -X switch to enable full debug logging.

[ERROR] [ERROR] For more information about the errors and possible solutions, please read the following articles: [ERROR] [Help 1] Resolution Exception make[2]: *** [/root/hue/desktop/libs/hadoop/java-lib/hue-plugins-3.6.0-SNAPSHOT.jar] Error 1 make[2]: Leaving directory `/root/hue/desktop/libs/hadoop' make[1]: *** [.recursive-env-install/libs/hadoop] Error 2 make[1]: Leaving directory `/root/hue/desktop' make: *** [desktop] Error 2 make[1]: Leaving directory `/root/hue/apps' make[1]: Entering directory `/root/hue/docs' --- Generating sdk doc at /root/hue/build/docs/sdk/--- Generated /root/hue/build/docs/sdk/--- Generating release notes at /root/hue/build/docs/release-notes /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found /bin/bash: line 1: a2x: command not found mv: cannot stat ‘release-notes/*.html’: No such file or directory === Installing app at oozie === oozie v.3.6.0 is already installed === Installing app at proxy === proxy v.3.6.0 is already installed === Installing app at useradmin === useradmin v.3.6.0 is already installed === Installing app at impala === impala v.3.6.0 is already installed === Installing app at pig === pig v.3.6.0 is already installed === Installing app at search === search v.3.6.0 is already installed === Installing app at hbase === hbase v.3.6.0 is already installed === Installing app at sqoop === sqoop v.3.6.0 is already installed === Installing app at zookeeper === zookeeper v.3.6.0 is already installed === Installing app at rdbms === rdbms v.3.6.0 is already installed === Installing app at spark === spark v.3.6.0 is already installed === Installing app at security === security v.3.6.0 is already installed === Saved registry at /home/romain/projects/hue/=== Saved /home/romain/projects/hue/build/env/lib/python2.7/site-packages/Running '/home/romain/projects/hue/build/env/bin/hue syncdb --noinput' with None Syncing...

If it shows “Sync” and “Not connected” that’s because your phone recognizes the Sync connection and is waiting for your vehicle to be turned on before it links up with the Sync system. Within a few minutes your Sync system will connect to your phone.

You must have an account to comment. Please register or login here!